
Creating Student Friendly Web Pages Using 

Microsoft PowerPoint 

 

Many teachers and lecturers already use PowerPoint to develop their 

lectures. To make learning materials more Student Friendly one of the 

first steps is to consider the following questions: 

• How are students going to use the materials? 

• What do you want students to do with the materials? 

• What do you want students to be able to do after they use the 

materials? 

 

Today students are likely to view materials on the web, print them to 

take notes, and view them in lecture halls?   

 

One key to making your PowerPoint Presentations more Student 

Friendly is to use some of the PowerPoint features like the outline and 

notes views as you create the materials.  Another key is to take into 

account sound design principles. 
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Launch Microsoft PowerPoint 
1. Open your start menu. 
2. Click on All Programs. 
3. Click on Microsoft PowerPoint. 

 

Design Templates/Slide Formats 
 

Design 
Templates

 

 

Apply a design to a presentation 

1. Open the presentation you want to apply design to. 

2. Go to the Format menu and then click Slide Design. 

3. Find and select the design you want to use.  

 

Design Tip 

For use on the internet, use a light background with dark text. This is 

also true if your audience would like to print the presentation. 

 

Change the layout of a slide 

1. In normal view, go to the Format menu and then click on Slide 

Layout. 



2. Use the scroll bar to view all layouts, click on the one you would 

like to use. 

 

Exercise  

Look through and apply a new Design Template to your presentation. 

Share with your neighbor which ones you like and why. 

 

 

 



The Normal View 
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Three Parts of the Normal View 

 

Outline View 

The Outline View contains the Outline tab which displays a text 

version of your presentation and the Slide Tab which displays a 

graphic version of your presentation.  Using the outline tab you can 

add slides and text to your presentation and  change the order of 

slides. 

 

Outline View Tip: 

 

In the Outline view, use the Enter, Tab, and Shift + Tab, key 

combinations to quickly and efficiently create presentations.  Enter will 

finish what you are working on, either title or bullet and open the next 

title or bullet for you.  Tab will move your curser in one organization 

level, for example from title to a bullet on the same page or from 

bullet to a supporting point under the bullet.  Shift + Tab (holding 



down the shift key and just briefly touching the tab key will move your 

courser out one organizational level. 

 

Design Tip: One element of good design is consistency.  By using a 

template and the outline view your text will have a uniform look 

making it easier for your audience to understand your message. 

 

Design Tip 2: Use the 7X7 rule.  No more than 7 lines, and no more 

than 7 words on a line. 

 

Slide View 

In the Slide View you can add Images, crop, change the location and 

size of images, and add descriptive elements like arrows and text 

boxes. 

 

Slide View Tips: 

 

You can do some basic image editing in PowerPoint.  When working 

with images to be put on the web make sure they are saved as a *.GIF 

or *.JPG before putting them in PowerPoint.  These formats generally 

result in smaller file sizes (less memory) and are more transportable 

(you won’t have as many problems trying to see them on someone 

else’s computer.) 

 

Design Tip 3: Go to the Autitorium where the presentation is to be 

given to see how will slides appear. 

 

Notes View: 

 



You can add detailed text in the notes view.  When you do a lecture 

they will serve as speakers notes, you can also provide detailed notes 

for students. 

 

Notes View Tip: 

Text on the web is downloads much faster then images.  Think of the 

slide view as the image and the notes view as the text in your 

document.  You can also add details like web page addresses (URLs) or 

Email addresses which can become live hyperlinks on the web. 

 

Exercise  

Begin a presentation using the outline view.  Use the Enter, Tab, and 

Shift+Tab keys to build four or five pages. 

 

Add Notes to your pages.  

 



Saving Your Presentation  
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To save your presentation the first time,  

1. Click on the File Menu and trace to Save as or click on the Save 

Icon.  

a. You will be presented with a Save As window.   

2. For today’s workshop, Go to My Documents. 

3. Use the Create New Folder button to make a folder with your 

first name. 

4. Type the name of your presentation in the File name field. 

5. Click Save. 

 

Saving Tip:  

When thinking about how often to save, remember to save when you 

have done enough work or difficult work that you would not want to 

lose it if the power went out unexpectedly. 

When thinking about where to save it remember the following two 

principles: 

Single Point of failure.  Save your work in more than one place so that 

you are not relying on one media. 



Authoritative Source of Information.  Mentally designate one place as 

your authoritative source.  Make updates there then back it up to 

other media.  

 

Exercise  

Save the presentation you began in the last exercise.  

 

 

 



Searching the Internet 
 

 

One way to do research while creating a presentation is to search the 

internet.  If you use information or images from a site in your 

presentation make sure you have permission to do so and site the 

source. 

 

You can search specifically for images at Google, 

http://www.google.com or at Alta Vista,  http://altavista.com/ . 

Go to the site, click on the image tab and enter your search.  

 

Tip 

Limit your search by using “quotation marks.”  Most search  engine will 

search for specifically that word combination instead of finding pages 

that contain either word. 

 

For example,  

There were about 389,000 Google results for Coaching Soccer and 

there were about 9,070 Google results for "Coaching Soccer".  



 

Second Tip 

At the bottom of Google search results there is a link to “Search within 

results”   

 

Exercise 

Do a Google search for an image.  Right click on the image and save it 

to the folder with your name in My Documents. 

 

 



Inserting a Picture 
 

 

Insert an imported picture 

1. Display the slide you want to add a picture to. 

a. To add the picture to every slide in your presentation, add 

it to the slide master.  

2. On the Insert menu, point to Picture, and then click From 

File.  

3. Locate the folder that contains the picture you want to insert. 

4. Click the picture. 

5. To embed the picture into your presentation, click Insert.  

 

Exercise 

Insert the picture you saved in the last exercise 

 



Master Slides 
 

 

 

Modify the slide master or title master 

Do one or both of the following: 

1. On the View menu, point to Master, and then click Slide 

Master.  OR 

2. On the View menu, point to Master, and then click Title 

Master.  

3. Make the changes you want. 

a. For example, change the font type, change the color or 

size of the text, change the bullet character, or add a 

picture or text box. Be sure you don't delete or add 

characters in the placeholder text.  

4. On the Master toolbar, click Close.  

 

 



Drawing Tools 
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A sample of Drawing Topics the Help Menu 

  

Keys for working with drawing objects 

Inserting and selecting drawing objects 

Insert an AutoShape 

Insert a text box 

Insert a WordArt drawing object 

Select a drawing object 

 

Editing drawing objects 

Rotate a drawing object 

Change the position of a drawing object on a slide 

Change the size of a drawing object 

Copy the attributes of a drawing object 

 

Exercise 

Label the picture inserted in the last exercise using an arrow and a 

text box. 



 

Go to the Help Index and type in drawing.  Find Keys for working 

with drawing objects and explore.  Note in your manuals the topics 

you would like to try or investigate later.  

 

Save your presentation in the folder with your name on it located in 

My Documents.  (It will make it easy to delete after the workshop is 

over.) 

 



Custon Animations 
 

 

 

Apply a Custom Animation 

1. In normal view, display the slide that has the text or objects you 

want to animate.  

2. Select the object you want to animate.  

3. On the Slide Show menu, click Custom Animation.  

4. In the Custom Animation task pane, click Add Effect, and do 

one or more of the following:  

a. If you want to make the text or object enter the slide show 

presentation with an effect, point to   Entrance and then 

click an effect.  

b. If you want to add an effect to text or an object that is on 

the slide, point to   Emphasis and then click an effect.  

c. If you want to add an effect to text or an object that 

makes it leave the slide at some point, point to   Exit and 

then click an effect.  



Note   The effects appear in the Custom Animation list, top to bottom, 

in the order you apply them. The animated items are noted on the 

slide by a non-printing numbered tag that correlates to the effects in 

the list. This tag does not show up in the slide show view. 

 

Tip 

If you preview animations for a slide using the Play button on the 

Custom Animation task pane, you do not need to click to trigger any 

animation sequences. To preview how triggered animations work, click 

the Slide Show button instead. 

 



Saving as a Web Page 
 

1 2

3 4 5
 

 

When you publish your presentation to the Web or save it as a Web 

page, your presentation automatically includes the following: 

1. A navigation frame, which is the outline of the presentation. 

2. A slide frame. 

3. A control for showing or hiding the outline of the presentation. 

4. A control for showing or hiding the notes pane. 

5. A full-screen viewing option, which hides the browser controls 

and is similar to slide show view in Microsoft PowerPoint. If you 

have custom shows in your presentation, they can be viewed 

only in full-screen mode. 

 

To save a PowerPoint as a Web Page,  

1. Go to the File menu. 

2. Trace to Save As Web Page. 



3. Choose a file name.  (shorter names, 8 characters or less 

containing letters or numbers will work best in most 

situations). 

4. Change the Title if needed. 

5. Click Save. 

 



Web Page Settings 
 

 

 

Publish a presentation or HTML file to the Web 

To make sure your presentation looks the way you want in your Web 

browser, preview the presentation as a Web page before you publish 

it.  

 

1. Open or create the presentation or Web page you want to 

publish to the Web. 

2. On the File menu, click Save as Web Page. 

3. In the File name box, type a name for the Web page. 

4. In the folder list, select a location for the Web page.  

5. To change the Web page title (the text that appears in the title 

bar of your Web browser), click Change Title, type the new title 

in the Page title box, and then click OK. 

6. Click Publish. 

a. Select the options you want.  



b. For Help on an option, click the question mark and then 

click the option.  

c. To select additional Web page formatting and display 

options, click Web Options, select the options you want, 

and then click OK. 

7. Click Publish.  

 

Tip    

To see how your published Web presentation looks in your browser, 

select the Open published Web page in browser check box in the 

Publish as Web Page dialog box. 

 

Web Options 
 

 

 



File Structures 
 

 

 

When you export your word document to compact html, typically word 

will create a file named *.htm, for example ppt_4_web.htm.  Word will 

also create a file named *_files for example ppt_4_web_files.  The * 

represents the name you give the file when you save it.  The folder will 

contain all the support files such as graphics.  You will need to upload, 

publish or FTP the file and the folder (*.htm and *_files) in order for 

your page to work on the internet. 

 

Additional Resources 

 

The Non Designers Web Book, Robin Williams 

 

The Office of Information Technology http://www.oit.ohio-state.edu/ 

 

OSU Web Accessibility Center http://www.wac.ohio-

state.edu/wac/links.htm 




