
 
 
 
 
 

Creating Student Friendly Web 
Pages 

Using Microsoft Word 
 
 
 
 
 
 
 
 
 
 
 

Larry Hurtubise 
Cheryl Brilmyer 

2md :: Medical Multimedia Design 
Center for Knowledge Management 

The Ohio State University 
Prior Health Sciences Library 

College of Medicine and School of Public Health



 1

 
 
Table of Contents 
 
To Begin:...................................................................................2 
Saving Your Document ................................................................2 
Create a hyperlink.......................................................................4 
Lists..........................................................................................6 
Create a Table ............................................................................7 
Table menu................................................................................8 
Searching the Internet.................................................................9 
Inserting a Picture..................................................................... 10 
Picture Toolbar ......................................................................... 11 
Alternate Text .......................................................................... 12 
Compress Pictures..................................................................... 13 
Table of Contents...................................................................... 14 
File Structures .......................................................................... 15 



 2

To Begin: 
Launch Microsoft Word 
 
Type your name address, phone, email address and  why you are 
interested in this workshop. 
 

Saving Your Document 

 
Saving your Document: 
 
To save your document the first time,  
click on the File Menu and trace to Save as or click on the Save Icon.  
You will be presented with a Save As window.   
For today’s workshop, Go to My Documents 
Use the Create New Folder button to make a folder with your first 
name 
Type the name of your document in the File name field. 
Click Save. 
 
Saving Tip:  
When thinking about how often to save, remember to save when you 
have done enough work or difficult work that you would not want to 
lose it if the power went out unexpectedly. 
When thinking about where to save it remember the following two 
principles: 
Single Point of failure.  Save your work in more than one place so that 
you are not relying on one media. 

Saving Your Document

Create New 
Folder

My 
Documents File Name

Saving Your Document

Create New 
Folder
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Authoritative Source of Information.  Mentally designate one place as 
your authoritative source.  Make updates there then back it up to 
other media.  
 
Exercise  
 
Save the presentation you began in the last exercise.  
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Create a hyperlink 
 
Microsoft Word creates a hyperlink for you when you type the address 
of an existing Web page, such as http://www.osu.edu, if the automatic 
formatting of hyperlinks has not been turned off. 
 
To create more customized hyperlinks, to an existing or new 
document, file, or Web page 
 

1. Select the text or picture you want to display as the hyperlink, 
and then click Insert Hyperlink  on the Standard toolbar.  

2. Under Link to, click Existing File or Web Page.  
3. If you know the address you want to link to, type it into the 

Address box.  
4. Click one of the locations under Look in, and then locate and 

select the link you want.  
5. Type a name for the new file. You can also specify the path to 

the new file and then choose whether you want to open the new 
file for editing now or later.  

 
An e-mail address 
 
You can also create a hyperlink to an e-mail address by typing the 
address in the document. For example, type 8help@osu.edu and Word 
creates the hyperlink for you. 
 
Current document or Web page 
 
To link to a place in the current document, you can use either heading 
styles or bookmarks in Word. We will explore heading styles later. 
 
In the current document, do one of the following:  
 

1. Insert a bookmark at the location you want to go to.  
2. Insert a bookmark 

a. A bookmark identifies a location or selection of text that 
you name and identify for future reference. For example, 
you might use a bookmark to identify text that you want to 
revise at a later time. Instead of scrolling through the 
document to locate the text, you can go to it by using the 
Bookmark dialog box. 
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b. Select an item you want a bookmark assigned to, or click 
where you want to insert a bookmark.  

c. On the Insert menu, click Bookmark.  
d. Under Bookmark name, type or select a name.  
e. Bookmark names must begin with a letter and can contain 

numbers. You can't include spaces in a bookmark name. 
However, you can use the underscore character to 
separate words — for example, "First_heading." 

f. Click Add.  
 

3. Select the text or object you want to represent the hyperlink.  
4. On the Standard toolbar, click Insert Hyperlink .  
5. Under Link to, click Place in This Document.  
6. In the list, select the bookmark you want to link to.  

 
Exercise 
 

• Add a bookmark to the bottom of the document 
• Create a link to it from the top of the document 
• Add a link to http://www.osu.edu 
• Add a link to 8help@osu.edu 

 



 6

Lists 
 
Add bullets or numbering 
Microsoft Word can automatically create bulleted and numbered lists 
as you type, or you can quickly add bullets or numbers to existing 
lines of text.  Bulleted and numbered lists are also web conventions so 
these elements in Word convert well to the web. 
 
Create bulleted and numbered lists as you type 
 
Type 1. to start a numbered list or * (asterisk) to start a bulleted list, 
and then press SPACEBAR or TAB.  
Type any text you want.  
Press ENTER to add the next list item. 
Word automatically inserts the next number or bullet.  
To finish the list, press ENTER twice, or press BACKSPACE to delete 
the last bullet or number in the list.  
 
Note   If bullets and numbers do not automatically appear, click 
AutoCorrect Options on the Tools menu, and then click the AutoFormat 
As You Type tab. Select the Automatic bulleted lists or Automatic 
numbered lists check box. 
 
Add bullets or numbering to existing text 
 
Select the items you want to add bullets or numbering to.  
On the Formatting toolbar, click Bullets  or Numbering .  
 
Tips 
 
You can select different numbering formats by clicking Bullets and 
Numbering on the Format menu. 
You can move an entire list to the left or the right. Click the first 
number in the list and drag it to a new location. The entire list moves 
as you drag, without changing the numbering levels in the list. 
You can turn an existing list into an outline numbered list by changing 
the hierarchical level of items in the list. Click a number in the list 
other than the first number, and then press TAB or SHIFT+TAB, or 
click Increase Indent  or Decrease Indent  on the Formatting toolbar. 
 
Exercise 
Add some bulleted text to your document 
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Create a Table  

 
 
Create a table 
 
Click where you want to create a table.  
Click Insert Table  on the Standard toolbar.  
Drag to select the number of rows and columns you want.  
 
Tips: 
 
When planning the number of rows and columns you may want an 
extra row and column for labels. 
 
Exercise 
 
Insert a 3x3 Table into your document.  Add some text.  For example, 
add the names of some of your favorite presidents and their years in 
office in the cells. 
 
 
 
 

Create a table

Insert Table

Drag to 
select 

number of 
rows and 
columns

Create a table

Insert Table

Drag to 
select 

number of 
rows and 
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Table menu 
 

Table Menu

Draw Table
Insert 
Delete
Table Auto Format

 
 

• You can also use the Draw Table tool to draw the row or column 
where you want.  

 
• To quickly add a row at the end of a table, click the last cell of 

the last row, and then press the TAB key.  
 

• To add a column or row, click in any cell then on the Table 
menu, point to Insert, and then click the appropriate option, 
(e.g. Columns to the Right.) 

 
• Table AutoFormat allows you to change the color scheme of the 

table.  Click on any cell then on the Table menu click Table 
AutoFormat and choose a layout.     

 
Tip:  For the web remember most tables are invisible.  If not, use 
darker lines and light backgrounds. 
 
Exercise:   Divide one cell in your table using the draw table tool.  
The insert a column or row and use Table AutoFormat to change the 
color scheme. 
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Searching the Internet 

 
One way to do research is to search the internet.  If you use 
information or images from a site in your presentation make sure you 
have permission to do so and site the source. 
 
You can search specifically for images at Google, 
http://www.google.com or at Alta Vista,  http://altavista.com/ . 
Go to the site, click on the image tab and enter your search.  
 
Tip 
Limit your search by using “quotation marks.”  Most search  engine will 
search for specifically that word combination instead of finding pages 
that contain either word. 
 
For example,  
There were about 389,000 Google results for Coaching Soccer and 
there were about 9,070 Google results for "Coaching Soccer".  
 
Second Tip 
At the bottom of Google search results there is a link to “Search within 
results”   
 
Exercise 
 
Enable your access and do a Google search for an image that 
complements the information in your table.  Right click on the image 
and save it to the file with your name in My Documents. 

Searching the InternetSearching the Internet
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Inserting a Picture 

 
Insert a picture 
 
Click where you want to insert the picture.  
On the Insert menu, point to Picture, and then click From File.  
Locate the picture you want to insert.  
Double-click the picture you want to insert.  
 
can reduce the size of a file by linking a picture. In the Insert Picture 
dialog box (Insert menu, From File submenu), click the picture, click 
the arrow to the right of the Insert button, and then click Link to File.  
 
Exercise 
 
Insert the picture you saved in the last exercise into a cell in the table 
in your document 
 

Inserting a PictureInserting a Picture
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Picture Toolbar 

 
Picture Toolbar Options 

• Insert Picture 
• Color 
• More Contrast 
• Less Constrast 
• More Brightness 
• Less Brightness 
• Crop 
• Rotate 
• Line style 
• Compress 
• Text Wrapping 
• Format 
• Set Transparent Color 

 
 

Picture toolbarPicture toolbar
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Alternate Text 

 
Alternate Text 
Alternate text is the description of an image that appears if you hold 
your mouse over the picture when viewing it on the web.  For those 
using a reader to access a page, the description can help them make 
sense of a page.   
 
Specify alternate text for graphics 
Click the picture or shape.  
On the Picture Toolbar, click the format button then click the Web tab.  
In the Alternative text box, type the text you want. The text can be as 
long as you want, but some Web browsers might be able to display 
only a limited number of the characters.  
 
Tip: 
Descriptions should be as short as possible but still provide all the 
necessary information 
Some conventions are: 
If you break up a logo graphic to make I load faster, the alternate text 
for the first piece of the image might be something like OIT Logo 1 of 
7.  All subsequent should be named 2 of 7, 3 of 7 etc. 
If you create a graphic that you use like a bullet point, use the * as 
the alternate text. 
 
Exercise 
Provide alternate text for an image you have inserted into your 
presentation. 

Alternate TextAlternate Text
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Compress Pictures 

 
About reducing a picture's file size 
To save room on your hard disk or to reduce download time, you can 
use the Compress Pictures feature to do the following: 

• Reduce resolution (to 96 dots per inch (dpi) for Web and 200 dpi 
for print), and unnecessary information is discarded.  

• Discard extra information. For example, when a picture has been 
cropped or resized, the "hidden" parts of the picture are stored 
in the file.   

To compress a picture, 
 

1. Click the picture or shape.  
2. On the Picture Toolbar, click the Compress button 
3. Using the radio buttons select which pictures to compress and 

how to compress them. 
4. Click OK 

 
Exercise 
Compress one or more of the images you inserted in your document. 
 

Compress PicturesCompress Pictures
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Table of Contents 

 
 

 
Create a table of contents 
 
The easiest way to create a table of contents is to use heading styles.  

1. Select text through out the document and make headings using 
the format pull down menu 

2. Click where you want to insert the table of contents.  
3. On the Insert menu, point to Reference, and click Index and 

Tables.  
4. Click the Table of Contents tab.  
5. To use one of the available designs, click a design in the Formats 

box.  
6. Select any other table of contents options you want.  

 
Exercise 
Create several headings in your document and add a table of contents 
 
Tip 
Use headings consistently.  Make all major section titles heading 1 and 
sub section titles heading 2 etc. 
 
 

Table of ContentsTable of Contents
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File Structures 

 
 

 
When you save your word document as  filtered html, typically word 
will create a file named *.htm, for example ppt_4_web.htm.  Word will 
also create a file named *_files for example ppt_4_web_files.  The * 
represents the name you give the file when you save it.  The folder will 
contain all the support files such as graphics.  You will need to upload, 
publish or FTP the file and the folder (*.htm and *_files) in order for 
your page to work on the internet. 
 
Additional Resources 
 
The Non Designers Web Book, Robin Williams 
 
The Office of Information Technology  
http://www.oit.ohio-state.edu/ 
 
OSU Web Accessibility Center  
http://www.wac.ohio-state.edu/wac/links.htm 
 
 
 
 
 

File StructuresFile Structures


